Start a new topic
Not Taken

Please make Boxcar 2 compatible with earlier versions of iOS!

I'm still using an iPhone 3GS (which is on iOS 6.1.3 and can NEVER get iOS 7). Already IFTTT is deactivating Boxcar 1 very soon in favor of Boxcar 2, so I can effectively no longer use Boxcar with my phone. Please allow older iOS versions to use Boxcar 2, or at least make a way to share Boxcar 2 with Boxcar 1 devices. Perhaps add a "Boxcar 2" channel to Boxcar 1 so that pushes from Boxcar 2 will appear via Boxcar 1 on devices stuck on Boxcar 1.


As reported by anonymous user.

1 Comment

Unfortunately, we are not the only company going iOS 7 only. The difference between iOS 7 and iOS 6 is so large that this is very difficult and costly to support both version.


Sorry about that.

Login or Signup to post a comment